[guide] ping(delay) - how to reduce ping using wtfast

Discussion in 'General Guidelines' started by gandi, 13 Sep 2015.

  1. gandi

    gandi Support GM [PL/Eng]

    48
    16
    3 Jul 2015
    Male
    z
    BEFORE I START YOU NEED TO KNOW THAT YOU DOING IT FOR YOUR OWN RISK

    Hello,
    talking with you I notice that some of you have problem with huge ping[aka delay]. One of you tell me that when he starts using program called WTFast delay decrease to playable value [Player was from Philippines]. This guide is only for people who using proxy and still have high ping[problem with ISP, or location]. According to my research program works and help players, but you need to know that this program is not created or approving by estlandro.


    ?#optional: check you connection https://forum.estlandro.cc/index.php?threads/guide-lags-delays-disconnects-go-testing.60/

    -1#sing in[if you dont want spam in your mail use https://10minutemail.net/]

    0#log in

    1#So we starts by select "custom game" and then "add"


    [​IMG]

    [​IMG]
    [​IMG]

    2#select proxy server

    [​IMG]
    3#press play


    That's all folks! If someone of you use it give advice others and comment.
     
    Last edited: 29 Sep 2015
    Dark Fate likes this.
  2. Dark Fate

    Dark Fate Game Master Staff Member

    1,034
    145
    13 Feb 2015
    Admin Post
    Yes, thank you for sharing.
    This is the best free alternative to our proxies.
    They work on the same principle, but that the number of servers can run only large companies.
     
  3. Kiwa

    Kiwa Member

    53
    12
    15 Aug 2015
    Male
    Los Angeles
    I got this error message when trying to use WTFast

    [​IMG]

    I tried to launch the game manually by clicking the ragexe_mid, the game would not launch.


    Can please help?
     
  4. gandi

    gandi Support GM [PL/Eng]

    48
    16
    3 Jul 2015
    Male
    z
    Hey,
    sorry for long time without respond.

    Gepard shield hide game process so you need to use launcher [screens]

    [​IMG]

    >>pay attention.bmp
    to make it work add in "launcher parameters"

    -> "1rag1"

    [​IMG]

    [​IMG]


    In my case this help.
     
    Last edited: 29 Sep 2015

Share This Page